Home News Reviews Forums Shop


Yamaha sound card drivers....

Anything else

Yamaha sound card drivers....

Postby pranav81 on Sun Jan 11, 2004 3:14 pm

Dear all,
My cousin brought installed a Yamaha sound card from his old system into his new system with WinXP.WinXP is just not loading the drivers for the sound card.The sound card is Yamaha C3DX HSP56 CMI 8738.This is printed on it's main IC.I searched on the Yamaha site without any results.I googled and found out some links whick take me to some old drivers on driverguide.com.The drivers there are for Win 2K.
So can anybody provide me a link for this Yamaha sound card driver?
If I dont get it,I will have to install the Win2K driver instead.
See ya guys later,

::Pranav::
User avatar
pranav81
CD-RW Player
 
Posts: 1160
Joined: Thu Dec 05, 2002 6:57 am
Location: Solapur,Maharashtra,India

Postby BurninMan921 on Sun Jan 11, 2004 5:45 pm

Your best bet is to find a "big-name" sound card that uses the same chipset and try those drivers. I think the Guillemot Maxi Sound card uses it...
Soon to be proud user of Mandrake 10 (again!). SuSE 9 sucks!
User avatar
BurninMan921
CD-RW Player
 
Posts: 702
Joined: Fri Apr 25, 2003 12:51 am
Location: MFZ (Microsoft Free Zone)

Postby pranav81 on Mon Jan 12, 2004 1:48 am

Dear BurninMan921,
Thanks a for the tip.


::Pranav::
User avatar
pranav81
CD-RW Player
 
Posts: 1160
Joined: Thu Dec 05, 2002 6:57 am
Location: Solapur,Maharashtra,India

Postby Spazmogen on Mon Jan 12, 2004 2:39 am

http://www.yamaha.co.jp/english/product ... loads.html

You'll need to discover the actual Model # of the sound card.

I suggest running SiSoftware Sandra for that. I had a modem installed in a brother in law's system that had no markings on it at all (except on the chips). Sandra was able to discover the make & model of it. Even though XP wasn't able to.
e6400 Core 2 Duo @ 2.13ghz
GeForce 7600GT 256mb PCI-e
2gb DDR2 667mhz Patriot ram 1.8v in d/c
Gigabyte GA-965P-DS3 F10 BIOS
WD Caviar SE16 250GB SATA300 7200RPM 16MB Buffer
Samsung SATA2 80gb 7200rpm
Samsung SH-S182D 18x DVD burner
User avatar
Spazmogen
CD-RW Player
 
Posts: 1472
Joined: Tue Oct 23, 2001 8:00 pm
Location: Woodstock, Ontario

Postby pranav81 on Mon Jan 12, 2004 3:36 am

Hi Spazmogen,
thanks for the URL.I did check the URL but did not find any info on the sound card installed in the system,so I posted a message here.I also have contacted Yamaha support through their form on the site,but I have not yet received any response from their side.
By the way,will SiSoft Sandra recognize the sound card,even if the drive is not installed?I myself think no.But I will check it though.
My brother insists that the Yamaha sound card is better than the onboard VIA sound chip.He says that the load on the CPU will be reduced,though I dont think it will make much difference.
See ya guys later,

::Pranav::
User avatar
pranav81
CD-RW Player
 
Posts: 1160
Joined: Thu Dec 05, 2002 6:57 am
Location: Solapur,Maharashtra,India

Postby pranav81 on Mon Jan 12, 2004 3:40 am

By the way guys,will all this trouble be worth it?I mean will there be a major difference in sound clarity?
My bro insists there will be a major difference.Let us see where the day takes us today.... :)
See ya guys later,

::Pranav::
User avatar
pranav81
CD-RW Player
 
Posts: 1160
Joined: Thu Dec 05, 2002 6:57 am
Location: Solapur,Maharashtra,India

Postby Spazmogen on Mon Jan 12, 2004 3:54 am

Yeah, just install the sound card. Then run Sandra.

I'm not sure which of the tests it is, but it identifies the manufacturer and model of the card installed.

it worked on that old generic 56K modem.
e6400 Core 2 Duo @ 2.13ghz
GeForce 7600GT 256mb PCI-e
2gb DDR2 667mhz Patriot ram 1.8v in d/c
Gigabyte GA-965P-DS3 F10 BIOS
WD Caviar SE16 250GB SATA300 7200RPM 16MB Buffer
Samsung SATA2 80gb 7200rpm
Samsung SH-S182D 18x DVD burner
User avatar
Spazmogen
CD-RW Player
 
Posts: 1472
Joined: Tue Oct 23, 2001 8:00 pm
Location: Woodstock, Ontario

Postby pranav81 on Mon Jan 12, 2004 10:31 am

Thanks Spazmogen,
I will surely do that when I get home.
Thanks,

::Pranav::
User avatar
pranav81
CD-RW Player
 
Posts: 1160
Joined: Thu Dec 05, 2002 6:57 am
Location: Solapur,Maharashtra,India

Postby pranav81 on Tue Jan 13, 2004 4:15 pm

Hi guys,
got Yamaha's reply today,and tell you what they were not very helpful.The reply is as follows,

Yamaha's reply:


Dear Pranav Deshpande,
Thank you for your inquiry of 2004/01/12.


We suppose the sound card itself is not Yamaha product but just one of
the tip used for the card is "Yamaha tip". Therefore, unfortunately, we
can't solve your problem. We suggest you to make contact to your computer manufacturer.

Best regards,
Asia Pacific Music Marketing Group

The return address of this mail is a dummy one.
For further inquiry, please return to the "Customer Support" on the
website.

The URL : http://www.global.yamaha.com/support.html


Well,can I tell them that the card was purchased separately and came with a CD labelled "LANCER"?
I will try installing the card in the machine and running Sandra.Damn....I will have to download it as I can't find the CD on which I had burned it on..........
See ya guys later.

::Pranav::
Last edited by pranav81 on Wed Jan 14, 2004 2:28 am, edited 1 time in total.
User avatar
pranav81
CD-RW Player
 
Posts: 1160
Joined: Thu Dec 05, 2002 6:57 am
Location: Solapur,Maharashtra,India

Postby pranav81 on Wed Jan 14, 2004 2:24 am

Hi guys,
I got a Win 2000 driver for the same XG-924 card with the Yamaha C3DX HSP 56 CMI-8738 chipset on a CD which was with my computer dealer.After scanning the CD for drivers XP finally installed the Win 2K drivers on the system and the sound card is finally running.
Thanks a lot for the help guys,
See ya all soon,


::Pranav::
User avatar
pranav81
CD-RW Player
 
Posts: 1160
Joined: Thu Dec 05, 2002 6:57 am
Location: Solapur,Maharashtra,India


Return to General Software Questions

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.